AHD04482 The security settings prevent this operation when using a new customized form
book
Article ID: 4650
calendar_today
Updated On:
Products
CA Service Desk ManagerCA Service Management - Service Desk Manager
Issue/Introduction
On the customized form which was recently published, a user may get the following error message in the SDM UI:
"AHD04482: The security settings prevent this operation. For more details about this issue, contact the administrator"
Environment
CA Service Desk Manager - ALL VERSIONS
Cause
There is a possibility that an appropriate security settings is not set on an object added to the new form.
Resolution
Check the Function Group on the Schema Designer if an appropriate value is set.
Open the WSP.
Click the Schema Designer button in the tool bar.
Click a specific table icon that the customized form is linked in the left pane's tree.
Check if the Function Group in the right pane is set an appropriate settings. You can compare this with another environment where the issue does not occur, or reach out to support for the correct value.
(This is for example. It is necessary to click an appropriate table icon you need to check in the tree)
Check if all the Function Access are set to the correct access level settings in the Role detail screen.