ICSCINIT68E - SEVERE ERROR IN CALL TO CAIRIM FUNC=EXTRACT, SEE ADRLOG
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ICSCINIT68E - SEVERE ERROR IN CALL TO CAIRIM FUNC=EXTRACT, SEE ADRLOG

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Article ID: 46360

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Updated On:

Products

Ideal

Issue/Introduction

Problem:

After upgrade of CICS TS 5.2, IDEA transactions gives following error:
 
ICSCINIT68E - SEVERE ERROR IN CALL TO CAIRIM FUNC=EXTRACT, SEE ADRLOG 
IDEAL HAS BEEN SIGNED OFF 
 
Environment:
 
z/OS
 
Cause:
 
Was missing some CA Common Services maintenance for CICS/TS v5.2.
 
Answer:
 
Apply all CICS/TS v5.2 maintenance to CA Common Services (see RI70731).
 
Additional Information:

You can sign on to support online for information on the compatibility of all CA Products and all releases of CICS/TS.

-1 Click on Knowledge Center and select Documentation. 
-2 Click on Compatibilities under Support, on the left hand side of the page. 
-3 Click on CICS TS Compatibility under Mainframe Environment on the right side of the page. 
-4 Enter your product under Search By Product Name on the CICS Transaction Server Compatibility Matrix page 
-5 Scroll down until you see the release of CICS TS you are installing". 

The Classic Support Page will get you directly to step2 above. 
 
 
 
 
 
 

Environment

Release: ESBIDL99000-14-Extended Support Basic-for CA Ideal
Component: