After upgrade to CA Datacom 14.0 , CICS transaction DQRY gets 'DQ186E - THE SIGNON PANEL CANNOT BE FOUND'.
search cancel

After upgrade to CA Datacom 14.0 , CICS transaction DQRY gets 'DQ186E - THE SIGNON PANEL CANNOT BE FOUND'.

book

Article ID: 46135

calendar_today

Updated On:

Products

Datacom DATACOM - AD

Issue/Introduction

Issue: 

After upgrade to CA Datacom version 14.0 , Dataquery in CICS is not working anymore .

DQRY fails with  'DQ186E - THE SIGNON PANEL CANNOT BE FOUND'.

Environment:  

z/OS

Cause: 

Report from running DBUTLTY REPORT AREA=CXX,DBID=003 shows 0 records in table DQP .

Resolution:

1. Check the sysout from INSTJCL(BDUPG07B) and make sure that all steps ran fine.

2. Make sure that all steps , especially LANG1 , got executed against the same Multi-User so make sure that all steps in BDUPG07B use the same CUSLIB .

Environment

Release: DATABB00200-14-Datacom/AD
Component: