Issue/Problem/Symptoms:
Unable to add newly installed endpoints to existing groups to achieve automatic policy deployment. The task stays in Pending/In Progress state.
Environment:
CA Privileged Identity Manager r12.8
Cause:
We found that the ems.log file was too large (over 800MB). Also, the ems.log file was full of the following error:
ERROR: Accept() failed: too many open files. Please check per-process and system-wide limits on the number of open files.
Resolution/Workaround:
1) 1. Increase the open files limit in OS configuration;
2) 2. Configure log rotation for ems.log by configuring the "logfile_max_size" parameter on "tibemsd.conf" file;
3) 3. Restart all CA services on ENTM server.