Unable to connect to Active Directory in Identity Manager, error code 52 - Server Down
search cancel

Unable to connect to Active Directory in Identity Manager, error code 52 - Server Down

book

Article ID: 45844

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

Symptoms: 

While trying to connect to an Active Directory endpoint the following error occurs:

Active Dir. Account [ACCOUNT_NAME] on [ENDPOINT_NAME] read failed: Connector Server Add failed: Code 52 (UNAVAILABLE): failed to add entry [FULL_ACCOUNT_DN]:

 

While this error is occurring both the Active Directory server and Connector server are online and the services are running. If the servers are offline or the services are turned off, turn everything back on and test again.

 

 

 

 

 

Environment

Release: 14.4, 14.4.1, 14.4.2

Cause

The Connector Server is unable to locate the Active Directory server because it is unable to resolve the host name. 

Resolution

 

In Provisioning Manager under Endpoints > Active Directory > [ENDPOINT_NAME] > Properties > Server > Host 

Ensure that the name listed under Host is the fully qualified domain name of the Active Directory server and not the short name. 

If the full host name is already filled in here, check the host file on the connector server. Ensure that the host file has the IP address and the same fully qualified domain name that is located in the AD Connector settings. 

 

Attachments

1558710778157000045844_sktwi1f5rjvs16s06.jpeg get_app
1558710776045000045844_sktwi1f5rjvs16s05.png get_app