"Task with ID '####' from SDDC lifecycle with ID '####' has completed with failure(s). Check the errors in the next sub-task(s) for more details"
In the console-log.log file of the VMSP bundle, errors similar to the following may appear:
2026-09-11T18:22:11.57559331Z stdout F 2026-09-11T18:22:11.575Z ERROR sddc-build-service 44 [lcm@4413 scPath="ops" thread="system-task-worker-5" logger="c.b.v.l.t.o.s.step.StepMessageHelper" method="appendRefCode:125"] [<UUID>, taskId=<TASK_ID>] - (<REF_CODE>) (com.broadcom.vcf.lcm.VspTaskMessage) Backup Configuration Validation Precheck. Status: FAILED Failed to read the test file on server: server=<SFTP_SERVER_FQDN_OR_IP>, error=ERROR : testfile: Failed to open: Open failed: permission denied;Failed to cat: Open failed: permission denied;. [VCFMS-PRECHECK-BACKUP-CONFIG-004]. Failure during reading of the test file can be caused by network connectivity or firewall issues, server out of space issues, quota issues etc. If possible, check for such issues and try again. If the issue persists, please contact support.
VCF 9.1
This issue occurs when the backup user account configured on the remote SFTP server lacks sufficient file system permissions for the designated backup path
Log into the SFTP server and verify that the backup service account has full read, write, download, upload and execute permissions on the target directory and its parent directories with correct ownership.