Workstation Cannot See Coordinator and Simulator Instances
search cancel

Workstation Cannot See Coordinator and Simulator Instances

book

Article ID: 4559

calendar_today

Updated On:

Products

CA Application Test CA Continuous Application Insight (PathFinder)

Issue/Introduction

Workstation cannot see Coordinator or Simulator from DevTest Registry Monitor.

Environment

All supported DevTest platforms.

Cause

The hostname is not resolving to IP address on DNS.

Resolution

1. Bring down Coordinator Server and Simulator Server on remote machine.

2. Updated CoordinatorServer.vmoptions file with below property to start Coordinator Server with IP address instead of hostname:

-Dlisa.coordName=tcp://IP-address:2011/Coordinator

3. Updated Simulator.vmoptions file with below property to start Simulator Server with IP address instead of hostname:

-Dlisa.simulatorName=tcp://IP-address:2014/Simulator

4. Start Coordinator Server.

5. Start Simulator Server.

6. Closed Workstation having the connection problem.

7. Bring Workstation back up and was able to recognized Coordinator and Simulator from the DevTest Registry Monitor.