Workstation Cannot See Coordinator and Simulator Instances

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Article ID: 4559

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Updated On:

Products

CA Application Test Service Virtualization CA Continuous Application Insight (PathFinder) CA Service Virtualization (DevTest / LISA / VSE / Application Test)

Issue/Introduction

Workstation cannot see Coordinator or Simulator from DevTest Registry Monitor.

Cause

The hostname is not resolving to IP address on DNS.

Environment

All supported DevTest platforms.

Resolution

1. Bring down Coordinator Server and Simulator Server on remote machine.

2. Updated CoordinatorServer.vmoptions file with below property to start Coordinator Server with IP address instead of hostname:

-Dlisa.coordName=tcp://IP-address:2011/Coordinator

3. Updated Simulator.vmoptions file with below property to start Simulator Server with IP address instead of hostname:

-Dlisa.simulatorName=tcp://IP-address:2014/Simulator

4. Start Coordinator Server.

5. Start Simulator Server.

6. Closed Workstation having the connection problem.

7. Bring Workstation back up and was able to recognized Coordinator and Simulator from the DevTest Registry Monitor.

Additional Information

Not Applicable.