Spectrum WEBI outage report Data mismatch. Outage Start time and end time are shown same
search cancel

Spectrum WEBI outage report Data mismatch. Outage Start time and end time are shown same

book

Article ID: 45515

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Issue: 

Webi Outage Report showing the outage start time and end time same with a 0% outage

<Please see attached file for image>

0-Problem.jpg

 

 

Environment

Release: SPDBIP99000-9.4-Spectrum-Device Based Suite-IP Services Manager
Component:

Cause

 

By design when we discover a model in spectrum it will record a 0% outage in the model outage table.

Hence we are seeing these 0% outages.  We need to filter them out by adding outage_type !=0 to the where clause.

Resolution

Resolution:

  • Click on SQL button from Create Query window

<Please see attached file for image>

 

  • you will see below query

<Please see attached file for image>

  • Click on Use custom SQL

<Please see attached file for image>

  • Add "outage_type !=0 AND" to the where clause then the query will be as below

<Please see attached file for image>

  • Now click on Validate button to check for any sql errors

<Please see attached file for image>

  • Click on Save

<Please see attached file for image>

  • Click on Run Query

<Please see attached file for image>

 

Now you will not see the 0% outages in the webi report.

 

Attachments

1558708017952000045515_sktwi1f5rjvs16qwv.jpeg get_app
1558708016147000045515_sktwi1f5rjvs16qwu.jpeg get_app
1558708014217000045515_sktwi1f5rjvs16qwt.jpeg get_app
1558708012224000045515_sktwi1f5rjvs16qws.jpeg get_app
1558708010088000045515_sktwi1f5rjvs16qwr.jpeg get_app
1558708008272000045515_sktwi1f5rjvs16qwq.jpeg get_app
1558708006461000045515_sktwi1f5rjvs16qwp.jpeg get_app
1558708004428000045515_sktwi1f5rjvs16qwo.jpeg get_app