免責事項:これは英文の記事「Duplicate TEP IP Address Conflict During VCF ESXi Host Commissioning」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。
障害が発生したホストの再接続や、新しいトランスポート ノードの準備を NSX 上で試みると、操作が失敗します。
NSX Manager の UI またはログに、以下のようなエラーが報告される場合があります。
Error: Credentials for host need to be specified. (Error code: 26208)26210: Node <Node-ID> with same ip <IP-Address> already exists. Check the state of existing transport node.Syslog エラー (nsx-manager /var/log/proton/nsxapi.log):
desiredStateErrorMessage = 26210: Node <Node-ID>... with same ip 192.##.##.## already exists. Check the state of existing transport node. If it is a failure in deletion then use force option to delete previous transport node and retry the operation.NSX 4.x
この問題は、管理ネットワーク上での IP アドレスの重複によって発生します。他のデバイスが ESXi ホストと同じ IP アドレスを共有していることで、ARP(Address Resolution Protocol)の競合が発生します。
[vob.net.ip.duplicate] Duplicate IP address detected for 10.10.##.## on interface vmk#, current owner being 00:50:56:##:##:##.