While pairing VMware Cloud Director Availability (VCDA) sites, the authentication fails and displays the following error message: Authentication Failure
VMware Cloud Director Availability 4.7.X
This issue occurs because the "Authorization Type" method being used during the pairing process is set to "VCD Local User".