Site pairing fails with error: 'Authentication Failure
search cancel

Site pairing fails with error: 'Authentication Failure

book

Article ID: 454373

calendar_today

Updated On:

Products

VMware Cloud Director

Issue/Introduction

While pairing VMware Cloud Director Availability (VCDA) sites, the authentication fails and displays the following error message: Authentication Failure

Environment

VMware Cloud Director Availability 4.7.X

Cause

This issue occurs because the "Authorization Type" method being used during the pairing process is set to "VCD Local User".

Resolution

  • To resolve this issue, do not use the deprecated "VCD Local User" method.
  • Use "VCD Token" token as Authorization Type.
  • Follow these steps to change the authorization type:
  1. While pairing the site, click the drop-down arrow for Authorization Type.
  2. Select VCD Token from the available options.
  3. Generate the required token by referring to the official documentation below:
    Generate an API Access Token Using Your VMware Cloud Director Service Provider Admin Portal