Services not starting with Palo Alto Cortex - Symantec VIP
search cancel

Services not starting with Palo Alto Cortex - Symantec VIP

book

Article ID: 454295

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

Symantec VIP Enterprise Gateway services will not startup when Palo Alto Cortex is installed.

Environment

Symantec VIP Enterprise Gateway 9.x

Palo Alto Cortex

Cause

Symantec VIP services require Java processes which are being blocked by Cortex.

VIP Service logs show following error: "actor=xxxxxxxxx,text=Access to non-public [private static java.lang.String com.verisign.mauth.conf.ldap.sync.action.LdapSyncStartServiceAction.service] is blocked!"

Resolution

Within Cortex:

  • Option A: Create a Process Exception (Recommended)
  • Option B: Create a Global Artifact Exception

Refer to Palo Alto support for further guidance