Site Recovery crashes after running a reprotect in Protection and Recovery 9.1.1
search cancel

Site Recovery crashes after running a reprotect in Protection and Recovery 9.1.1

book

Article ID: 454259

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

  • While running a reprotect during a planned migration from Site A to Site B, VMware Site Recovery services in Site B crashes
  • The DR UI will report the below error:

Unable to connect to Protection and recovery at https://<Protection & Recovery FQDN in Site B>:443/drserver/vcdr/vmomi/sdk. Reason: Unexpected status code: 503
Unexpected status code: 503

 

Environment

  • Protection and Recovery 9.1.1
  • VMware Live Site Recovery 9.1.1

Cause

  • This issue is caused by a race condition during completion when the replication provider encounters empty protection group sets.
  • Empty protection group sets typically occur when most tasks within an operation succeed before hitting a final error. Consequently, re-running the operation invokes an empty protection group set.

Resolution

Broadcom Engineering is aware of the issue and is working to fix the issue

For a workaround, restart the Site Recovery Service in the Protection and Recovery Appliance

Start, Stop, and Restart VMware Live Site Recovery Appliance Services