Spectrum OneClick Server Logs Directory Threshold Exceeded Alarm
search cancel

Spectrum OneClick Server Logs Directory Threshold Exceeded Alarm

book

Article ID: 45424

calendar_today

Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

Spectrum OneClick Server Logs Directory Threshold Exceeded Alarm:

Environment

DX NetOps Spectrum all releases

Cause

This happens when the OneClick Tomcat/ logs folder has exceeded that the disk threshold set in Spectrum.

Resolution

In order to fix this, you can either delete some of the old files which are no longer needed under $SPECROOT/Tomcat/Logs folder or increase the threshold limit by navigating  to

"Administration -> Web Server Logs Configuration" from the OneClick Administration page.

Increase the log file threshold limit as shown in the above screenshot and that should take care of the issue. Make sure you have enough free disk space on the partition.

Additional Information

The $SPECROOT/tomcat/webapps/spectrum/WEB-INF/common/config/log-rotation-config.xml file is the OOB file.

The $SPECROOT/custom/common/config/log-rotation-config.xml is the custom file. The custom file takes precedence over the OOB file.

Attachments

1558708260188000045424_sktwi1f5rjvs16qzz.jpeg get_app
1558708258217000045424_sktwi1f5rjvs16qzy.jpeg get_app