This article provides instructions for recovering VMware Live Recovery Protection Groups (PG) and Recovery Plans (RP) following a split-brain scenario. This condition typically occurs when a site experiences power fluctuations, causing disaster recovery to initiate while the production site unexpectedly recovers, leading to both sites running VMs simultaneously.
VMware Live Recovery 9.x
Storage Replication Adapter (SRA)
Split-brain occurs when the recovery site initiates recovery processes while the production site is restored and powered on, causing conflicting replication and "failover in progress" or error states in the Protection Group.
If the above symptoms and cause match, kindly open a case with Broadcom Technical Support Broadcom Support to assist.