Placeholder Create Error When Using Replicated Datastores
search cancel

Placeholder Create Error When Using Replicated Datastores

book

Article ID: 453961

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Unable to create placeholders for VMs.

Placeholder Create Error: Unable to find a placeholder datastore for the host/cluster [Cluster Name].

 

The datastore may show as inaccessible within the 'New Placeholder Datastore' wizard.

Environment

VMware Live Recovery

Protection and Recovery

Cause

VMware Live Recovery (VLR) requires a non-replicated datastore to function as a placeholder. Replicated datastores are not supported for this role.

Resolution

  1. Login to  the VMware Live Recovery interface.
  2. Navigate to the placeholder datastore selection settings.
  3. Select a datastore that is confirmed to be non-replicated.
  4. Proceed with the configuration validation to ensure the error is resolved.
  5. Navigate to the Protection group, select the VM(s) with the error and click 'Recreate Placeholder VM'