"Forbidden: Error occurred in the backing network provider. The credentials were incorrect or the account specified has been locked, error code: 403" error when removing an orphaned IP Space or Edge Cluster in VCF Automation
After a catastrophic failure of vCenter/NSX, you are unable to remove the IP Space and Edge Cluster, which prevents cleanup of the endpoint.
When attempting to remove the orphaned objects via the UI this error is presented:
"Forbidden: Error occurred in the backing network provider. The credentials were incorrect or the account specified has been locked, error code: 403"
Environment
VCF Automation 9.0.x
Cause
Because the vCenter and NSX are no longer accessible, Automation is unable to authenticate to them when running the task
Resolution
Resolution
Database modification is required to resolve the issue. Contact Broadcom Support and note this Article ID (453956) in the problem description. For more information, see Creating and managing Broadcom cases.