ESXi Host Upgrade Fails With Error Code "SKIP_UNAVAILABLE_HOST"
search cancel

ESXi Host Upgrade Fails With Error Code "SKIP_UNAVAILABLE_HOST"

book

Article ID: 453586

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

When upgrading ESXi hosts via the SDDC Manager Lifecycle Manager, the error code SKIP_UNAVAILABLE_HOST can be observed:

Environment

VCF 9.x

Cause

Errors related to the Dell OMEVV HSM software plugin for vSphere cause the host to be skipped over by Lifecycle Manager. 

On vCenter Server in /var/log/vmware/vmware-updatemgr/vum-server/vmware-vum-server.log:

ERROR vmware-vum-server 442563 [vc@4413 sub="VapiLocalizer" opID="##########-####-####-####-##############"] [VapiLocalizer 153] unknown message ID [vCenter: ####.###.##.######.###][Scan Task] The host (host-##) is currently not managed by OMEVV. in locale en_U
S
ERROR vmware-vum-server 442563 [vc@4413 sub="VapiLocalizer" opID="##########-####-####-####-##############"] [VapiLocalizer 153] unknown message ID [vCenter: ####.###.##.######.###][Scan Task] The host (host-##) is currently not managed by OMEVV. in locale en_U
S
WARNING vmware-vum-server 442563 [vc@4413 sub="VumVapi::Lib::Utils" opID="##########-####-####-####-##############"] [Utils 324] relocalization failed for [vCenter: ####.###.##.######.###][Scan Task] The host (host-##) is currently not managed by OMEVV., fallin
g back to original localized message

Resolution

Investigate Host management on the Dell OMEVV-side. If needed, contact Dell's Open Manage Support team for assistance on issues within OMEVV.