When upgrading ESXi hosts via the SDDC Manager Lifecycle Manager, the error code SKIP_UNAVAILABLE_HOST can be observed:
VCF 9.x
Errors related to the Dell OMEVV HSM software plugin for vSphere cause the host to be skipped over by Lifecycle Manager.
On vCenter Server in /var/log/vmware/vmware-updatemgr/vum-server/vmware-vum-server.log:
ERROR vmware-vum-server 442563 [vc@4413 sub="VapiLocalizer" opID="##########-####-####-####-##############"] [VapiLocalizer 153] unknown message ID [vCenter: ####.###.##.######.###][Scan Task] The host (host-##) is currently not managed by OMEVV. in locale en_USERROR vmware-vum-server 442563 [vc@4413 sub="VapiLocalizer" opID="##########-####-####-####-##############"] [VapiLocalizer 153] unknown message ID [vCenter: ####.###.##.######.###][Scan Task] The host (host-##) is currently not managed by OMEVV. in locale en_USWARNING vmware-vum-server 442563 [vc@4413 sub="VumVapi::Lib::Utils" opID="##########-####-####-####-##############"] [Utils 324] relocalization failed for [vCenter: ####.###.##.######.###][Scan Task] The host (host-##) is currently not managed by OMEVV., falling back to original localized message
Investigate Host management on the Dell OMEVV-side. If needed, contact Dell's Open Manage Support team for assistance on issues within OMEVV.