[ ########-####-####-####-############ ] Failed to unregister vCenter Server "<vcenter-name>". Hosts from this vCenter Server are still referenced. Here are the first 1 out of 1: [<esxi-name>].VCF Automation 9.0.x
This issue occurs when the the vCenter has been removed from VCF, but there were still hosts associated with it in Automation. As a result, VCFA retains references to associated resources.
Database modification is required to resolve the issue. Contact Broadcom Support and note this Article ID (453428) in the problem description. For more information, see Creating and managing Broadcom cases