While using NetOps Spectrum and Performance Management Portal integration, you may come across an issue where the Spectrum data source in Portal becomes unable to contact and it fails to sync. If you look in the DMService.log you may run into:
ERROR | pool-3-thread-16 | 2026-08-21 15:47:09,053 | com.ca.im.portal.dm.productsync.DataSourcePoller
Data source DS(6) Spectrum Infrastructure Manager@<spectrumServerHostname> encountered an error while processing a sync request. Check the logs for that product to determine the cause of the problem within the data source. The following stack trace shows the context of the sync request:
jakarta.xml.ws.WebServiceException: [com.ctc.wstx.exc.WstxLazyException] com.ctc.wstx.exc.WstxParsingException: Illegal character entity: expansion character (code 0x11)
......
......
Caused by: com.ctc.wstx.exc.WstxParsingException: Illegal character entity: expansion character (code 0x11)
at [row,col {unknown-source}]: [1,1101494]