While using NetOps Performance Management: Data Aggregator or Data Collector's sslConfig.sh script to import a PKCS12 format keystore file (.pfx or .p12), you will run into an issue which after entering in all of the correct information:
ERROR: unable to parse private key.
NetOps PM 25.4.11
Introduced in PM 25.4.11, there is a missing line in the sslConfig.sh script.
This will be resolved in NetOps 25.4.12.