Users are not able to create, update, delete, or perform any operation on ECS service instances. It fails with the following error:
$ cf update-service my-bucket -p 100gb
Updating service instance my-bucket in org my-org / space my-space as admin...
Job (#########) failed: update could not be completed: Service broker error: Error updating service #######: Login attempt failed: com.emc.ecs.servicebroker.exception.EcsManagementClientUnauthorizedException: Error: Unauthorized (401): Manager authentication with LDAP server failed. Please contact your administrator if the problem persists.. Retryable: null.
FAILED
ECS Service Broker for Elastic Application Runtime
The LDAP credentials are incorrect
Check the ECS service account credentials configured in the ECS tile. Update the credentials or unlock the account in LDAP if needed