After configuring the DR environment, seeing the following error when user and provisioning store fail to start
Exception: Peer cluster name can not be the same as this cluster name
IGA 15
The primary and DR cluster names cannot be the same
Change the cluster name on the cluster.yaml file in the DR cluster. Make sure DR cluster name is different than the primary cluster name with lowercase.
On each of the DR nodes in the cluster with impd and ustore, do the following.
igactl cluster stop ustore
igactl cluster stop impd
cd /opt/brcm/iga/run/memo
rm memo_impd_dsa_prefix memo_ustore_dsa_prefix
cd /opt/brcm/iga/data/ustore
rename oldname- newname- oldname-.
cd /opt/brcm/iga/data/impd
rename oldname- newname- oldname-.
restart cluster all
cd cadir/dxserver/config/
find . -name oldname*
then rm found oldname-*