While stopping CAF services, there is always an error shown while doing it:
“The connection with the caf service was broken unexpectedly.
The caf service may have died.
The command failed.”
Client Automation - All Versions
This behavior may happen when the policy “CAF: All Plugin stop timeout” is set to 0 (under Common Components > CAF > General), which means that CAF is not waiting long enough before stopping all the plugins, generating the error.
In order to solve this issue, the policy can be set to “120” or “180”: