/storage/vcops/logs/adapters/VMwareInfraHealthAdapter/VMwareInfraHealthAdapter_##.log) report the error: host is not configured with NTP servers.ntpq -p.IDB instance > Metrics > VCF Operations Generated > Availability) shows -1 where 1 is expected.VCF Operations 9.1
The Infrastructure Health adapter instance state in inventory management becomes desynchronized or stuck, causing it to incorrectly report NTP configuration failures despite proper underlying host NTP configuration.
Infrastructure Management.VCF Operations Generated | Availability) collection resumes and inspect CP logs.