drimport fail to run
search cancel

drimport fail to run

book

Article ID: 452734

calendar_today

Updated On:

Products

CA Identity Suite

Issue/Introduction

While configure DR enviroment, encountered the following the following error while running drimport 

Command:  igactl drimport conf hostnameofprimarynode

Fetching item conf from hostnameofprimarynode
Failed to fetch item conf from hostnameofprimarynode
 
 

Environment

IGA 15

Cause

Port 10443 not open between primary node and DR node

Resolution

Enable port 10443 bidirectionally from both prod and DR host