/aai/api/jobs) return an error or cut off results when the startIndex or total count exceeds 10,000.AAI 24.4 and earlier
This issue is caused by the default value of the restApiSearchResultLimit parameter. By default, this is set to 10,000. If a jobstream contains more jobs than this limit, or if the target job is indexed beyond this value, the API responsible for rendering the Gantt chart will not return the data, causing the job to be invisible in the UI.
restApiSearchResultLimit.