Aria Automation Portal Error
search cancel

Aria Automation Portal Error

book

Article ID: 452694

calendar_today

Updated On:

Products

VCF Automation

Issue/Introduction

When attempting to log on to the VMware Aria Automation portal, the page spins continuously and fails to load without displaying any error messages.

 

Environment

  • VMware Aria Automation 8.18.1

  • NetScaler load balancer

Cause

The VMware Aria Automation certificate on the external NetScaler load balancer has expired.

Resolution

Update and replace the expired certificate on the NetScaler load balancer to restore the trust chain and allow the portal to route traffic successfully.