After a successful VMware HCX Disaster Recovery (DR) operation, one or more Windows virtual machines (VMs) fail to boot at the destination site.
INACCESSIBLE_BOOT_DEVICE.VMware HCX
This is a condition that may occur in a VMware HCX DR.
If you believe you have encountered this issue, open a support case with Broadcom Support and refer to this KB article.
For more information, see Creating and managing Broadcom support cases.