Bosh Director for Docker deployment task successfully installing in a loop, however, no other tiles deploy in the Opsman.tiler.service in exited state:sudo systemctl status tiler.servicetiler.service logging shows failures downloading files from https://usw1.packages.broadcom.com:Aug 14 18:14:29 tanzu-app run-tiler.sh[3461791]: {"type":"step_started","id":"bosh_product.deploying","description":"Installing BOSH"}[Tiler] [Steps] UploadFiles(cf/10.4.3) Max retry 6 reached giving up: Mover.Get: could not cache file: failed to download file: https://usw1.packages.broadcom.com/artifactory/tas-rel-eng-generic-prod-local/tas-releases/srt-10.4.3-build.3.pivotal got: Response status code is not ok: 403
Aug 14 18:13:22 tanzu-app run-tiler.sh[3441538]: Exited with 0.
Aug 14 18:13:22 tanzu-app run-tiler.sh[3441538]: {"type":"step_finished","id":"clean_up_bosh.cleaning_up","description":"Cleaning up BOSH director"}
Aug 14 18:13:22 tanzu-app run-tiler.sh[3441538]: {"type":"exit","code":0}UploadFiles(cf/10.4.3): step UploadFiles(cf/10.4.3) failed: Mover.Get: could not cache file: failed to download file:
Aug 14 18:13:22 tanzu-app systemd[1]: tiler.service: Main process exited, code=exited, status=1/FAILURE
Tanzu Evaluation Appliance 10.4.3
This is resolved in the Tanzu Evaluation Appliance 10.4.4.
The workaround for this requires identification of the problem log files, and removal of the log files during to first boot of the appliance.
ls -laR /mnt/disks/docker-data/tiler/cache/*.aria2.log from any directories under /mnt/disks/docker-data/tiler/cache identified in Step 1.
NOTE: It is preferred to use another version of the Tanzu Evaluation Appliance as rebooting is not supported, see the Release Notes for Tanzu Platform Evaluation Appliances