Error: Cannot initiate a simple recovery because the replication is tagged with external recovery solution label 'Site Recovery Manager - ###-###'.
search cancel

Error: Cannot initiate a simple recovery because the replication is tagged with external recovery solution label 'Site Recovery Manager - ###-###'.

book

Article ID: 452396

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

This article is applicable in instances where:

  • VCF Automation managed service VM is protected with Protection & Recovery for VCF Automation.

  • The VM is also added to a protection group directly via Protection & Recovery page.

Symptoms:

  • VM recovery fails to complete when initiated via Protection & Recovery on the VCF Automation page.

  • The following error would be observed on the VM's last replication error under the Protection & Recovery page > Replication > Select affected VM:

    "Cannot initiate a simple recovery because the replication is tagged with external recovery solution label 'Site Recovery Manager - ###-###'."

Environment

  • Protection & Recovery 9.1

  • VCF Automation 9.1

Cause

  • On investigating the VM's protection configuration state in Protection & Recovery page, it can be seen that the VM is added to a protection group and also has the protection status "Placeholder VM not found":

  • This is expected, because VMs which are managed and configured for protection via Protection & Recovery for VCFA, should not be manually added to a protection group via Protection & Recovery server. 

  • Protecting a VCF Automation managed service VM with Protection and Recovery server instead of Protection and Recovery for VCF Automation is not supported.

Resolution

  1. Remove the affected VM from the protection group via Protection & Recovery page.

  2. Run recovery of VM again from the Protection & Recovery for VCFA console.

Additional Information

Protecting Supervisor Managed VMs Fails with an Error