vCenter VAMI Backup Fails With Error: "General system error reported by the backup server"
search cancel

vCenter VAMI Backup Fails With Error: "General system error reported by the backup server"

book

Article ID: 452361

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

Attempting to create a scheduled VAMI backup or run a manual VAMI backup returns the following error message:

  • General system error reported by the backup server.

Environment

  • vCenter 8.x

Cause

The "General system error reported by the backup server" message is being returned by the backup server that is configured for the NFS share.  This is not an error message from the vCenter.

If the following VAMI backup settings are configured incorrectly, the backup server will return the general system error message:

  • An incorrect username or password used to authenticate to the backup server

  • An incorrect NFS path specified for the backup location

Resolution

Perform the following troubleshooting steps to ensure the correct settings are being used for the backup server:

  • Log into the backup server directly using the username and password specified in the VAMI backup to confirm these credentials can authenticate successfully.

  • Run the following command on an SSH session connected to the vCenter which will list the available NFS shares from the backup server:

    • showmount -e <Backup_Server_IP_Address_or_FQDN>