Aria Operations Cloud Proxy scale-out via VMware Aria Suite Lifecycle Manager (vRSLCM) fails with error LCMVROPSSYSTEM29002
OVA successfully deploys and Cloud Proxy successfully powers on.
Cloud Proxy appliance is unable to establish a initial handshake with the with the Aria Operations cluster. The registration sequence times out with the error Creation Status: Exceeded max retry count and Failed to connect to VMware Aria Operations after 30 tries.
A network health check via cprc-cli -v -d network indicates that the cloud proxy appliance has lost network connectivity. Specifically, the DNS server is unresponsive to pings, the VMware Aria Operations host name cannot be resolved, and the default gateway is currently reported as unknown
Aria Operations 8.18.x
The vRSLCM Network Profile may fail to correctly inject the Default Gateway and Netmask into the vApp properties during the OVF deployment process. This results in the Cloud Proxy being isolated from the network, preventing communication with the Aria Operations cluster.