vCenter root account is locked or has expiredFailed donwload /tmp/vmwre-root_####-###########/password-managervmware12.tmp in VM with FQDN <VCENTER_FQDN>.error: org.bouncycastle.tls.TlsFatalAlert: certificate unknown(46)Symptoms are typically caused by one or more of the following:
To help resolving the issue to execute the following steps:
vcenter-registration status.certificate_unknown(46) errors during remediation, export the current NSX Manager certificate and import it into the SDDC Manager trust store:openssl s_client.keytool or the trusted_certificates.store import script provided in the article Error: certificate_unknown(46) - ESXi host root and vcf-svc accounts disconnected in VCF workload domain