The Site Recovery UI reported the following warnings:
Array_Pair_Name Ping Failed

SRA command 'discoverArrays' failed. Invalid connection parameters.

The issue was specific to one of four array pairs. The other three array pairs completed "Discover Devices" successfully.
SRA command 'discoverArrays' failed. Invalid connection parameters. refer to IBM SAN Volume Controller troubleshooting
VMware Live Recovery 9.x
Site Recovery Manager (SRM) 8.x
IBM spectrum virtualize family SRA 3.7.x
The Storage Replication Adapter (SRA) could not establish a management session with the target storage array interface, preventing the retrieval of array pair configurations.
Log from /var/log/vmware/srm/vmware-dr.log confirmed the command failure originating from the SRA:
2026-08-09T03:20:06.8512 info vmware-dr[01541] [SRM@6876 sub=DrTask opID=########-####-####-####-############-discoverDevices:c0de] Task 'dr. storage. ReplicatedArrayPair.discoverDevices failed(dr. storage. fault.CommandFailed) {msg = "Invalid connection parameters.
Engage IBM SRA/Storage vendor for isolation and troubleshooting