Cannot successfully boot the VMware vCenter Server Appliance
Receiving errors similar to the following:
VMware vCenter Server 7.x
VMware vCenter Server 8.x
This issue occurs when the /boot/grub2/grub.cfg file is modified on the VMware vCenter Server Appliance and the value '/boot' is added before the /$photon_linux variable.
Note:
Before proceeding with the steps below, take a backup and a snapshot of the vCenter Appliance.
Caution: Do not skip this step
If the vCenter Server Appliance is on an ESXi host it manages, connect directly to that host to perform these steps.
/boot

The line should look similar to the following screenshot:vi /boot/grub2/grub.cfg
menuentry section./boot after the word linux:wq
reboot -f