The CAS9013A error message is displaying on the console every 15 minutes for the CA Librarian PRODUCT LJ. We don't use Librarian. Why is the message occurring and how do we stop it?
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The CAS9013A error message is displaying on the console every 15 minutes for the CA Librarian PRODUCT LJ. We don't use Librarian. Why is the message occurring and how do we stop it?

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Article ID: 4520

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Updated On:

Products

Librarian

Issue/Introduction

The CAS9013A  Product LJ about to expire or is expired and is in use error message is displaying on the console every 15 minutes. We don't use Librarian.

Why is the message occurring and how do we stop it? 

Environment

Release: LIB-AM00200-4.4-CA-Librarian-Access Method
Component:

Cause

Normally, when we see the CAS9013A  expiry message for Librarian and Librarian is not used, it means that some 3rd party product has a CA Librarian interface turned on.  We have see this with File-Aid from Compuware. 
 
According to the KB article TEC582921 the messages will stop after 24 hours if nothing attempts to use Librarian again -
If no additional security violations occur for the same product (additional submissions of batch jobs, or access to panels) CAS9012A/CAS9013A will stop after 24 hours.
 

Resolution

 
The TEC582921 article also indicates that we might be able to find out what the product is if there is a CAS9180E error:
If there is NO valid LMP key, CAS9180E occurs i.e. lmp key required for PRODUCT xx. This reflect on the product abbreviation xx.
You find the CAS9180E via the console log, look up a few lines, and see what batch job (and user) submitted this. 
 
Check the console log for the CAS9180E message and see if the job and 3rd party product caused the error can be located.
 
Once the 3rd party product has been identified, contact the vendor for instructions on how to disable the CA Librarian interface.