"no healthy upstream" when accessing Standalone Aria Automation Orchestrator 8.x
search cancel

"no healthy upstream" when accessing Standalone Aria Automation Orchestrator 8.x

book

Article ID: 451869

calendar_today

Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Attempts to access the Aria Automation Orchestrator Control Center or Client UI fail.
  • The web browser displays the following error message: no healthy upstream

Environment

Aria Orchestrator 8.X

Cause

This issue occurs when an authentication provider (such as vCenter Server or VMware Identity Manager) has not yet been configured on the standalone appliance.

Resolution

Prerequisites & Safety Precautions: Please ensure that a valid backup and a virtual machine snapshot of Aria Orchestrator are in place prior to executing the following steps: