While performing Day 2 operation on the Environment from Aria Suite Lifecycle below error occurs:
Error Code: LCMVIDM72241 occurred while checking the power state of the node(s). Refer to VMware Aria Suite Lifecycle logs for further details and retry.
Environment
Aria Suite Lifecycle 8.X
Cause
SSH disabled for the affected Environment SSH passwords are incorrect in the Aria Suite Lifecycle Locker for the affected Environment.
Resolution
Verify SSH externally via putty happens to the affected environment.
If yes, and it doesn't happen from Aria Suite Lifecycle then there is a Network issue between LCM appliance and Aria Operations appliance, most probably Port 22 is blocked on firewall. Please check with your Networking team.
If not, check the right respective "root" passwords for the affected Environment and update the right password in the Aria Suite Lifecycle Locker.
Alternative Workaround:
Click on Retry button
In the 'Skip SSH validation' field pass 'true' as value.