Locked virtual disk created after upgrading to SEP 16 or CBC 4.2 on Server 2019
search cancel

Locked virtual disk created after upgrading to SEP 16 or CBC 4.2 on Server 2019

book

Article ID: 451832

calendar_today

Updated On:

Products

Endpoint Security Endpoint Security Complete Carbon Black Cloud Endpoint Standard

Issue/Introduction

After upgrading to SEP 16 or CBC 4.2 you notice that there's a new disk drive present in Windows Explorer.  The drive is inaccessible and cannot be manually removed.  The disk may be called "Local Disk (E:)" or another letter depending on existing mounted drives.  

Environment

  • Windows Server 2019
  • Symantec Endpoint Protection (SEP) 16
  • Carbon Black Cloud (CBC) 4.2

 

Cause

The cause is under investigation.

Resolution

This article will be updated as soon as solution is available.  The drive persisting after upgrade does not indicate a failed upgrade nor impact protection agent functionality.

Additional Information

CRE-24547