When attempting to use the Tanzu Ops Manager API, it returns the message:
{"errors":{"base":["The Tanzu Ops Manager appliance has not been decrypted."]}}
Ops Manager
This occurs when Ops Manager has either been restarted or upgraded, and requires the decryption passphrase to unlock it.
This can be resolved by entering your Decryption Passphrase to unlock the Ops Manager. This can be done in one of two ways:
Please note you cannot use the OPS Manager API with curl to unlock the VM. You need to use one of the above methods.