Generating a certificate signing request in VCF Fleet manager fails with:
CSR generation for appliance <hostname or IP> has failed. 400: "("status":"ERROR","statusCode":"BAD_REQUEST", "message":"Invalid hostname/IP in
SAN", "resourceldentifier":null,"errorCode":0,"errors":null}"
VCF Operations 9.0.x
Generating a certificate signing request(CSR) in VCF Fleet Manager accepts only FQDN and IP addresses.
Remove any short names in the Subject Alternative Name field.