Run transport_node reset on ESX node % Failed to remove all host switches or logical switches delete_nsx_instance_from_host.sh: ERROR: Failed to reset nsxa app of nsx-opsagent. Please check ospagent logs for more details. stderr: ERROR: Failed to reset nsxa app of nsx-opsagent. Please check ospagent logs for more details.
2026-07-27T11:07:49.424Z nsx-opsagent[2244353]: NSX 2244353 - [nsx@6876 comp="nsx-esx" subcomp="opsagent" s2comp="nsxa" tid="2244380" level="ERROR" errorCode="MPA42065"] [InvokeCommandInternal] VimHandler not initializedError was: Error while trying to register the plugin /usr/lib/vmware/esxcli/ext/smad_rev.xml Duplicate top-level namespaces must have the same description: sma The functionality in /usr/lib/vmware/esxcli/ext/smad_rev.xml will not be available until this issue is resolved.VMware NSX-T Datacenter
VMware vSphere ESXi 7.x
This can further be investigated by HPE team based on the below advisory if the issue persist post host reimage as well:
https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00116792en_us