When running WCC in a high-availability (HA) cluster, job statuses may appear out of sync or timeout in the Monitoring view.
This article provides troubleshooting steps to resolve communication issues between WCC nodes.
WCC nodes in a cluster share cache for job status monitoring.
This communication relies on the Hazelcast protocol, which uses TCP port 7004 by default. If this port is blocked in either the inbound or outbound traffic rules between WCC nodes, the nodes cannot synchronize data, leading to timeouts and "stale" job statuses.
telnet or nc commands between the nodes to confirm port 7004 is reachable.telnet <Target_WCC_Node_IP> 7004WCC_COLLECTOR.LOG) for communication exceptions or connection-refused errors.To speak with a customer representative or a Support Engineer see Contact Support. Scroll to the bottom of the page and click on the respective region.