Unable to configure run frequency, date, and time in scheduled snapshot task
search cancel

Unable to configure run frequency, date, and time in scheduled snapshot task

book

Article ID: 451238

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

  • When attempting to configure a new scheduled snapshot task, the date, and time options are unavailable.

Environment

VMware vCenter Server 9.1.x

Cause

  • This issue is caused by a missing language validation and fallback mechanism in version 9.1. The application currently supports English, Spanish, French, and Japanese. When a user accesses the environment with a browser set to an unsupported language (such as Portuguese), it triggers a JavaScript error that prevents these configuration options from loading.

Resolution

Workaround

To restore functionality to the Capacity and Usage dashboard immediately, change the default browser language to English, Spanish, French, or Japanese

Please refer to the following article for further information and updates regarding this issue:Capacity and Usage displays "Last updated at null'