Consistent Replication Assisted vMotion (RAV) migrations of workload VMs fail when targeting specific ESXi hosts within a destination site cluster.
/common/logs/admin/app.log:[VmotionService_SvcThread-13156, Ent: HybridityAdmin, , TxId: ########-####-####-####-############] ERROR c.v.h.s.v.j.MonitorSourceSideProgressWorkflow- [migId=########-####-####-####-############] Source side relocate 'task-4886527' failed for the virtual machine. Error is Migration to host <ESXi IP> failed with error Connection closed by remote host, possibly due to timeout (195887167). msg.checkpoint.precopyfailure:Migration to host <ESXi IP> failed with error Connection closed by remote host, possibly due to timeout (195887167). vob.vmotion.net.send.start.failed:vMotion migration [181146722:2634356530565833181] failed to send init message to the remote host <ESXi IP> vob.vmotion.net.rcv.failed.status.type:vMotion migration [181146722:2634356530565833181] (0-73777998199648) failed to receive 68/68 bytes from the remote host <ESXi IP>: Connection closed by remote host, possibly due to timeout faultTime:<Fault Date>. Total progress % is 'null'.
"Currently connected network interface" 'Network adapter X' uses network 'DVSwitch[50 3e ## ## ## ## ## ##-## ## ## ## ## ## 42 4e] NSX port group [dvportgroup-#####](nsxa down)', which is not accessible."
To resolve this issue, you must restore the health of the affected ESXi host within NSX:
nsxa service to be down on the destination ESXi node. nsxa service is running, cancel the stuck migration in HCX and force a cleanup.vMotion is blocked due to error "Currently connected network interface ... uses network (nsxa down), which is not accessible"
VM Migration Fails with "Network Not Accessible" Error Due to NSX Segment Inaccessibility on Partially Configured Host
After ESXi host upgrade vMotion is blocked due to error: "Currently connected network interface uses Network .. NSX port group ..(nsxa down), which is not accessible"
Creating and managing Broadcom support cases
vMotion is blocked due to error "nsxa down"