BPXBATCH error - pax: checksum error on tape (got eb0a, expected 0)
search cancel

BPXBATCH error - pax: checksum error on tape (got eb0a, expected 0)

book

Article ID: 45097

calendar_today

Updated On:

Products

Datacom DATACOM - AD CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services CA ECOMETER SERVER COMPONENT FOC Easytrieve Report Generator for Common Services INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware MICS Resource Management

Issue/Introduction

After downloading a Pax file for CA Datacom, running BPXBATCH to extract the files from the archive produces an error message:

pax: checksum error on tape (got hhhh, expected 0)
    where hhhh is a hexadecimal value.

Environment

Release: MICSAC00200-14.1-MICS-Resource Management-Accounting and Chargeback Opt
Component:

Cause

This checksum error is usually the result of one or more of these things:
  1. The USS filesystem was not large enough to contain the entire Pax file
  2. The download of the file was not completed due to some connectivity error
  3. The file was not downloaded as BINARY

Resolution

    Please delete the download file, ensure the receiving filesystem is large enough to hold the download file, and download it again using BINARY.

    Additional Information

    As always, please contact CA Technologies support for CA Datacom if you have further questions.