DatacomDATACOM - ADCISCOMMON SERVICES FOR Z/OS90S SERVICESDATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OSCOMMON PRODUCT SERVICES COMPONENTCommon ServicesCA ECOMETER SERVER COMPONENT FOCEasytrieve Report Generator for Common ServicesINFOCAI MAINTENANCEIPCUNICENTER JCLCHECK COMMON COMPONENTMainframe VM Product ManagerCHORUS SOFTWARE MANAGERCA ON DEMAND PORTALCA Service Desk Manager - Unified Self ServicePAM CLIENT FOR LINUX ON MAINFRAMEMAINFRAME CONNECTOR FOR LINUX ON MAINFRAMEGRAPHICAL MANAGEMENT INTERFACEWEB ADMINISTRATOR FOR TOP SECRETXpertwareMICS Resource Management
Issue/Introduction
After downloading a Pax file for CA Datacom, running BPXBATCH to extract the files from the archive produces an error message:
pax: checksum error on tape (got hhhh, expected 0) where hhhh is a hexadecimal value.
Environment
Release: MICSAC00200-14.1-MICS-Resource Management-Accounting and Chargeback Opt Component:
Cause
This checksum error is usually the result of one or more of these things:
The USS filesystem was not large enough to contain the entire Pax file
The download of the file was not completed due to some connectivity error
The file was not downloaded as BINARY
Resolution
Please delete the download file, ensure the receiving filesystem is large enough to hold the download file, and download it again using BINARY.
Additional Information
As always, please contact CA Technologies support for CA Datacom if you have further questions.