Trying to deploy SiteMinder 12.9.0 in Containers, the following error is obtained and the deployment fails
Invalid value: "hostPath": hostPath volumes are not allowed to be used
That may happen because of a syntax error in the config-retriever configuration
Correct the wrong value and retry