CA XCOM's APPLY CHECK fails with SMP/E message, GIM35901I ERROR HOLD AC74348 WAS NOT RESOLVED., during install.
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CA XCOM's APPLY CHECK fails with SMP/E message, GIM35901I ERROR HOLD AC74348 WAS NOT RESOLVED., during install.

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Article ID: 45063

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Updated On:

Products

XCOM Data Transport XCOM Data Transport - Windows XCOM Data Transport - Linux PC XCOM Data Transport - z/OS

Issue/Introduction

Issue:

 
The SMP/E APPLY CHECK, which is in member BXG5APP of the SAMPJCL, will fail with the following messages during the installation of CA XCOM:
 
GIM30206E ** APPLY PROCESSING FAILED FOR SYSMOD CBXGC00. HOLD REASON IDS WERE NOT RESOLVED.
GIM35901I    ERROR HOLD AC74348 WAS NOT RESOLVED.
GIM37001S ** APPLY PROCESSING STOPPED BECAUSE FUNCTION SYSMOD CBXGC00 FAILED.
 
Environment:
 
CA XCOM r12.0, z/OS
 
Cause:
 
The messages will occur if you happened to download the error and fixcat HOLDDATA using member BXG1HOLD that is in our SAMPJCL library. The HOLDDATA dataset, which is used to do the SMP/E RECEIVE will contain a:
 
++HOLD(CBXGC00) ERROR FMID(CBXGC00)                                    
 REASON(AC74348) DATE(14275) CLASS(HIPER)                               
 COMMENT(                                                              
   PROBLEM XCMVS-1272:  MISSING MESSAGE XCOMM0425E WHEN VSAM HISTORY FILE
   FULL                                                                
 SMRTDATA(CHGDT(141002)   FIX(RO74240)                                 
  SYMP(DAL)                                                            
       )).      
 
This will prevent the installation from completing.                                                      
 
Resolution:
 
You would need to modify the APPLY CHECK and/or APPLY JCL to have a “BYPASS (HOLDSYSTEM,HOLDERROR)”. Once you modify the BYPASS the APPLY will run successfully.
 
Additional Information:
 
Please make sure to apply all required maintenance after the installation is complete.
 


 

 

Environment

Release:
Component: XCMVS