Unable to power on Virtual Machines (vCenter) due to expired evaluation license on standalone ESXi host
search cancel

Unable to power on Virtual Machines (vCenter) due to expired evaluation license on standalone ESXi host

book

Article ID: 450480

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

  • Standalone ESXi host status displays as "Evaluation Mode: Expired."
  • Virtual machines (including vCenter Server) cannot be powered on.
  • The error message "License key has expired" appears when attempting power-on tasks.
  • The host is not currently managed by a vCenter Server or VCF Operations & Management domain.

Environment

vSphere 9.x

Cause

The 60-day evaluation period for the ESXi host has reached its limit. When an ESXi host is in an expired evaluation state, management features remain active, but the ability to power on or reset virtual machines is disabled. In scenarios where the vCenter Server is a VM residing on the expired host, it cannot be started to manage licensing centrally.

Resolution

Starting with version 9.0 of VMware Cloud Foundation (VCF) and VMware vSphere Foundation (vSphere Foundation), you license your environment by using a VCF Operations instance and the VMware Cloud Foundation Business Services console.

As a workaround, re-install vSphere on the host.  This will provide a new 60-day temporary license key.