免責事項: これは英文の記事 「SDDC Manager OVF Deployment Fails with Forward DNS Lookup Check RED(446564)」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。
SDDC Manager OVF のデプロイ中にプロセスが失敗し、「Forward DNS lookup check: RED」というエラーメッセージが表示されます。
この問題は、複数の DNS サーバーの IP アドレスを入力する際、必要なカンマ区切りではなく、スペース区切りで入力した場合に発生します。
SDDC Manager
DNS サーバーの IP アドレスをスペース区切りで指定すると、アプライアンスは入力を単一の無効な IP アドレス文字列として解釈します。
文字列が無効であるため、resolv.conf ファイルからネームサーバーのエントリが除外され、その結果、DNS 解決の失敗およびそれに続く検証エラーが発生します。
DNS サーバーの IP アドレスをスペースを含まないカンマ区切りのリスト(例:<REDACTED_IP>,<REDACTED_IP>)として指定し、
SDDC Manager を再デプロイします。